Quark XPress et Mac OS X Mavericks, ce n'est pas encore ça...

Le logiciel de PAO américain n'est pas encore compatible avec la dernière version du système d'exploitation Mac.

Emoi dans la petite communauté des utilisateurs de Quark XPress, le fameux logiciel de mise en page (PAO) : si une mise à jour de Quark 10 doit rapidement être lancée afin d'assurer sa compatibilité avec la dernière mouture du système d'exploitation Mac, il s'agira de Quark XPress 10.0.1, rien n'est moins sûr pour la version antérieure.

Quid donc de la compatibilité de Quark XPress 9 avec Mavericks ?

L'éditeur américain déconseille ainsi d'utiliser cette version avec un système 10.9, du fait de plantages aléatoires... Quant au fait d'utiliser un XPress 9 avec une licence sur site, cela ne fonctionnera... pas, qu'on se le dise !

Il reste donc à la société Quark de développer la compatibilité entre Quark 9 et Mac OS 10.9, ce qui est d'autant plus étonnant que Mavericks existe en bêta depuis un bon moment et qu'XPress 9 n'est pas à proprement parler une très vieille version du logiciel !

Il est à noter que les utilisateur de Quark XPress 8 peuvent oublier Mavericks, car aucun compatibilité n'est prévue.

Il faut bien que les éditeurs vivent de leurs mises à jour non ?

Plus d'articles sur les chaînes :

Réagir à cet article :
Ajouter un commentaire...